View unanswered posts | View active topics It is currently Thu Oct 19, 2017 11:18 am



Reply to topic  [ 2 posts ] 
New built 4L60E gets stuck in 2nd under WOT 
Author Message

Joined: Sun Mar 26, 2017 7:00 pm
Posts: 1
I have a 4L60e that was just installed by a reputable transmission shop. The trans has been built specifically for high drag application. The trans performs very well except for

one issue that they have not been able to solve; under WOT it has trouble shifting into 3rd gear. It will hit the rev limiter and not shift into 3rd, even if you back off for a

split second and go again it will not up upshift until you back right off and let the box settle. I have taken it back a few times any they are able to fix it temporarily with

tuning and other adjustments, but the issue comes back after 2-4 weeks (three times now). The problem is more likely to happen if the wheels had been spinning in 2nd. When it

does shift into 3rd the shift is tight.

They have tried dropping RPM and road speed values in the tune but this has not solved the issue.


Vehicle details
supercharged LS1 - approx 600 HP engine power
approx 3500 RPM stall converter
3.9 diff gears
factory drive-by-wire setup
factory 6250 RPM rev limiter

Thanks for any assistance you are able to provide.


Sun Mar 26, 2017 7:10 pm
Profile
Site Admin
Site Admin

Joined: Fri Jun 29, 2012 4:23 pm
Posts: 391
Call me on this 909 795-1876, too many questions here.


Sat Apr 01, 2017 9:52 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software.